Changes in supported browsers for IS OKTE

Show all
9/16/2015

Since December 1st 2015, OKTE, a.s. will stop support Internet Explorer browser in versions 6, 7 and 8 in operation of its information systems XMtrade/ISZO , XMtrade/ISOT , XMtrade/ISOM/ISCF , XMtrade/IMS , XMtrade/RRM and portal OKTE. The aim is to eliminate security risks that using of IE6-8 currently brings.

The following versions of browsers will be supported in IS OKTE since December 1st 2015

  • Chrome
  • Firefox
  • Internet Explorer 9+
  • Safari 6+
  • Opera 12+

Our suggestion for all users of IS OKTE is to change their browsers to Internet Explorer 9+ (Internet Explorer 9, Internet Explorer 10 or Internet Explorer 11) or one of the following alternatives: Chrome, Firefox, Safari 6+, Opera 12+ and to avoid possible incompatibility problems in using IS OKTE.